Site Recovery ユーザー インターフェイスにログインできません。

問題

Site Recovery ユーザー インターフェイスのログには、次のエラー メッセージ「"Certificate for <host> doesn't match any of the subject alternative names: <subjectaltlist>"」が記録されています。リモート ログイン ダイアログ ボックスを使用して Site Recovery ユーザー インターフェイス内でリモート ログインを実行すると、ユーザー インターフェイスで同様のエラー メッセージが表示されます。

原因

ホスト証明書の生成方法が原因で、 Site Recovery のユーザー インターフェイスが、 Platform Services Controller のホストに接続できないことがあります。
  • Platform Services Controller 証明書に Subject Alternative Names (SAN) としてホストのアドレス(IP アドレスまたは FQDN)がない場合
  • Platform Services Controller 証明書に Subject Alternative Names (SAN) が含まれておらず、証明書の CN フィールドのホスト名が一致していない場合。

解決方法

  1. SAN(Subject Alternative Names フィールド)に Platform Services Controller のアドレス(エラーメッセージの「<host>」文字列)のエントリが含まれている証明書を使用して Platform Services Controller を再構成します。
  2. 証明書が正しく生成されているにもかかわらず、ユーザー インターフェイスで使用されるアドレスが正しくない場合は、Platform Services Controller の正しいアドレスを使用するように、ユーザー インターフェイスおよび対応する Site Recovery ManagervSphere Replication アプライアンスを再構成する必要があります。
  3. アプライアンスの既存のペアリングを再構成します。