クラウド プロキシと VMware Aria Operations の間で時刻設定が同期していないと、エージェントのインストールとメトリックの収集で問題が発生する可能性があります。最終的には、VMware Aria Operations ダッシュボードにメトリックが表示されない可能性があります。
問題
VMware Aria Operations で、次の問題が発生する場合があります。
- Windows および Linux のターゲット仮想マシンでエージェントをインストールすることができない
原因
時刻同期では、クライアントとサーバ間の TLS/SSO 通信が前提条件です。
VMware Aria Operations とクラウド プロキシで時刻同期されていない場合、VMware Aria Operations でクラウド プロキシを構成するときに、テスト接続に失敗します。
Windows と Linux のターゲット仮想マシンが VMware Aria Operations と時刻同期されていない場合、エージェントのインストール後にクラウド プロキシとエージェント間の通信が失われます。そのため、監視対象のメトリックは VMware Aria Operations に送信されません。あるいは、エージェントを停止し、再起動してこの問題を解決します。
解決方法
- パス COLLECTOR/adapters/APPOSUCPAdapter/ で VMware Aria Operations サポート バンドルのエラーを確認します。
- ucpapi.log でクラウド プロキシ サポート バンドルのエラーを確認します。
- クラウド プロキシ、VMware Aria Operations、Windows および Linux のターゲット仮想マシン間の時刻同期を確認します。
- エージェントの起動と再起動については、[Telegraf エージェントの管理] 画面から行う追加操作を参照してください。