オンプレミスのプライマリ DNS サーバまたはセカンダリ DNS サーバのテストが Connectivity Validator で失敗します。
問題
Connectivity Validator で、[ポート 53 でのオンプレミス プライマリ DNS サーバへの接続] または [ポート 53 でのセカンダリ DNS サーバへの接続] のテストが「ポート 53 の接続がタイムアウトになりました」というメッセージと共に失敗します。

原因
この失敗は、以下の原因により発生している可能性があります。
- クラウドの SDDC からオンプレミスのデータセンターへの IPsec VPN 接続が停止している可能性があります。
- DNS サーバのポート 53 が、クラウドの SDDC またはオンプレミスのデータセンターのファイアウォール ルールによってブロックされています。
- DNS サーバの IP アドレスが誤って入力されています。
- DNS サーバが停止しています。
解決方法
- クラウドの SDDC からオンプレミスに VPN トンネルが確立されていることを確認します。VPN トンネルのステータスと統計情報の表示を参照してください。
- VMC コンソール でファイアウォール ルールを確認し、オンプレミス DNS サーバのポート 53 へのアクセスがブロックされないようにします。
- オンプレミス環境のファイアウォール ルールを確認し、オンプレミス DNS サーバのポート 53 へのアクセスがブロックされないようにします。
- オンプレミス DNS サーバの正しい IP アドレスを入力していることを確認します。管理ゲートウェイの DNS サーバの指定を参照してください。
- DNS サーバが実行されていることを確認し、停止している場合には起動します。