iPad Pro Horizon Client で再始動またはシャットダウンした後に、SUSE View Agent の接続が切断できません。

問題

iPad Pro Horizon Clientで、SUSE 仮想マシンを再起動またはシャットダウンする際、デスクトップは応答しません。View Agent は切断できません。

原因

再起動またはシャットダウンの操作の後に、SUSE マシンは Horizon Client にメッセージを正確に送信していない場合があります。

解決方法

  1. iPad Pro Horizon Client からデスクトップ接続を手動で切断してください。