Horizon Client をインストールする Horizon Client ソフトウェアおよびモバイル デバイスは、Unity Touch をサポートするために特定のバージョン要件を満たす必要があります。

View デスクトツプ
Unity Touch をサポートため、以下のソフトウェアは、エンド ユーザーがアクセスする仮想マシンにインストールする必要があります:
  • View Agent 6.0 以降をインストールすることにより、Unity Touch 機能をインストールします。仮想マシンへの Horizon Agent のインストールを参照してください。
  • オペレーティング システム:Windows 7(32 ビットまたは 64 ビット)、Windows 8(32 ビットまたは 64 ビット)、Windows 8.1(32 ビットまたは 64 ビット)、Windows Server 2008 R2 または Windows Server 2012 R2、Windows 10(32 ビットまたは 64 ビット)
Horizon Client ソフトウェア
Unity Touch は以下の Horizon Client バージョンでサポートされます:
  • iOS 版 Horizon Client 2.0 以降
  • Android 版 Horizon Client 2.0 以降
モバイル デバイス オペレーティング システム
Unity Touch は以下のモバイル デバイス オペレーティング システムでサポートされます:
  • iOS 5.0 以降
  • Android 3(Honeycomb)、Android 4(Ice Cream Sandwich)、および Android 4.1/4.2(Jelly Bean)。