Horizon Administrator が ThinApp アプリケーションを Horizon Administrator に追加できません。
問題
Horizon Administrator で [新しい ThinApp をスキャン] をクリックしたときに、MSI パッケージが使用できません。
原因
アプリケーション パッケージが MSI 形式でないか、接続サーバ ホストがネットワーク共有内のディレクトリにアクセスできないかのどちらかです。
解決方法
- アプリケーション リポジトリ内のアプリケーション パッケージが MSI 形式であることを確認します。
- ネットワーク共有が、ThinApp アプリケーションの Horizon 7 要件を満たしていることを確認します。詳細については、ThinApp アプリケーションに対する Horizon 7 の要件を参照してください。
- ネットワーク共有内のディレクトリが正しい権限を持つことを確認します。詳細については、アプリケーション リポジトリを登録できないを参照してください。
アプリケーション リポジトリのスキャン時に、接続サーバ デバッグ ログ ファイルにメッセージが表示されます。接続サーバ ログ ファイルは接続サーバ ホストの drive:\Documents and Settings\All Users\Application Data\VMware\VDM\logs ディレクトリにあります。