このトピックでは、Horizon Client for Android が応答不能になった場合、またはリモート デスクトップがフリーズした場合の対処方法について説明します。

問題

Horizon Client for Android が動作しなかったり、予期しない終了を繰り返したり、リモート デスクトップがフリーズしたりします。

原因

サーバが正しく構成され、正しいファイアウォール ポートが開いている場合、通常、問題の原因はデバイスの Horizon Clientまたはリモート デスクトップのオペレーティング システムに関連しています。

解決方法

  • リモート デスクトップのオペレーティング システムがフリーズした場合は、クライアント デバイスで Horizon Client を使用し、デスクトップをリセットできます。
    Horizon 管理者がデスクトップ リセット機能を有効にしている場合にのみ、このオプションを使用できます。
  • クライアント デバイスの Horizon Client アプリケーションをアンインストールして再インストールします。
  • リモート デスクトップをリセットして Horizon Client を再インストールしても効果がない場合、クライアント デバイスのユーザー ガイドに説明されている手順に従ってクライアント デバイスをリセットします。
  • サーバに接続を試みると接続エラーが発生するときには、場合によってはプロキシ設定を変更する必要があります。