画面がフリーズしたときは、まずリモート デスクトップのオペレーティング システムのリセットを試みます。

問題

Horizon Client が動作しなかったり、予期しない終了を繰り返したり、リモート デスクトップがフリーズしたりします。

原因

View server が正しく構成され、その周囲のファイアウォールの正しいポートが開いていることを前提とすると、他の問題は一般的にモバイル デバイス上の Horizon Client またはリモート デスクトップのゲスト OS に関係します。

解決方法

  • リモート デスクトップのオペレーティング システムがフリーズする場合は、デバイスの Horizon Client を使用してデスクトップをリセットしてください。
    このオプションは、View 管理者がこの機能を有効にしている場合にのみ可能です。
  • デバイスのアプリケーションをアンインストールして再インストールします。
  • リモート デスクトップをリセットして Horizon Client を再インストールしても効果がない場合、Android デバイスのユーザー ガイドに説明されている手順に従って Android デバイスをリセットします。
  • サーバに接続を試みると接続エラーが発生するときには、場合によってはプロキシ設定を変更する必要があります。