ウィンドウがフリーズしたときは、まずリモート デスクトップのオペレーティング システムのリセットを試みます。
問題
Horizon Client が動作しなかったり、予期しない終了を繰り返したり、リモート デスクトップがフリーズしたりします。
原因
Horizon サーバが正しく構成され、その周囲のファイアウォールの正しいポートが開いていることを前提とすると、他の問題は一般的にデバイス上の Horizon Client またはリモート デスクトップのゲスト OS に関係します。
解決方法
次のタスク
問題がリモート デスクトップ内のオペレーティング システムに関係する場合は、リモート デスクトップまたはリモート アプリケーションのリセット を参照してください。