リモート デスクトップや公開アプリケーションに入力するときに、キー入力が機能しません。

問題

リモート デスクトップまたは公開アプリケーションへの接続中、入力した文字が表示されない。1 つのキーが何回も繰り返される現象が発生することもある。

原因

Norton 360 トータル セキュリティなどの一部のセキュリティ ソフトウェアには、キーロガーを検出してキーストロークの記録をブロックする機能があります。このセキュリティ機能は、パスワードやクレジットカード番号を盗み取るスパイウェアからシステムを保護するためのものです。このようなセキュリティ ソフトウェアによって、Horizon Client がリモート デスクトップまたはアプリケーションにキーストロークを送信できなくなることがあります。

解決方法

  • クライアント システムで、ウィルス対策ソフトウェアまたはセキュリティ ソフトウェアのキーロガー検出機能をオフにします。