管理コンソールで、[フィードバックの提供] メニューを選択しても何も起こらないか、ブラウザにエラー メッセージが表示されます。

問題

管理コンソールの [ヘルプ] メニュー( 緑色の丸い [ヘルプ] アイコン)には [フィードバックの提供] という選択項目があります。クリックすると、ローカル システムのブラウザまたはメール アプリケーションの設定に応じて次のいずれかが表示されます。
  • 何も実行されない。
  • ブラウザにエラー メッセージが表示される。

原因

このメニュー項目は、mailto:[email protected] を使用してローカル システムのデフォルトのメール アプリケーションの新しいメール アクションを実行するように設計されています。このエラーは、次のような条件でブラウザが mailto アクションを実行できない場合に発生します。

  • ブラウザでポップアップ ウィンドウのブロック設定が有効になっている。
  • ブラウザのアプリケーション リストが、mailto コンテンツ タイプのデフォルトのアクションで構成されていないか、mailto コンテンツ タイプに [常に尋ねる] アクションが設定されている。
  • ローカル システムで、デフォルトのローカルのメール アプリケーションが設定されていない。

解決方法

  1. ブラウザがポップアップ ウィンドウをブロックする場合は、管理コンソールの URL を例外リストに追加します。
  2. ブラウザの mailto コンテンツ タイプのアクションをメール アプリケーションに設定し、[フィードバックの提供] が新しい E メール フォームを正常に起動できるようにします。
  3. ブラウザの設定を変更しない場合は、[email protected] に電子メールを手動で送信することでフィードバックを送信できます。