[フィードバックを共有] ウィンドウの E メールリンクをクリックしても、何も表示されず、ブラウザのエラーメッセージが表示されます。
問題
[フィードバックを共有] ウィンドウで、[E メール] リンクをクリックしてフィードバックを E メールで送信することができます。
ローカル システムのブラウザまたはメール アプリケーションの設定に応じて、コンソールのフィードバック アイコンをクリックすると、次のいずれかが表示される場合があります。
- 何も実行されない。
- ブラウザにエラー メッセージが表示される。
原因
このメニュー項目は、mailto:[email protected]
を使用してローカル システムのデフォルトのメール アプリケーションの新しいメール アクションを実行するように設計されています。このエラーは、次のような条件でブラウザが mailto
アクションを実行できない場合に発生します。
- ブラウザでポップアップ ウィンドウのブロック設定が有効になっている。
- ブラウザのアプリケーション リストが、
mailto
コンテンツ タイプのデフォルトのアクションで構成されていないか、mailto
コンテンツ タイプに [常に尋ねる] アクションが構成されている。 - ローカル システムで、デフォルトのローカルのメール アプリケーションが構成されていない。
解決方法
- ブラウザがポップアップ ウィンドウをブロックする場合は、コンソールの URL を例外リストに追加します。
- ブラウザの
mailto
コンテンツ タイプのアクションをメール アプリケーションに設定し、[E メール] リンクが新しいメール フォームを正常に開くようにします。 - ブラウザの設定を変更しない場合は、
[email protected]
に E メールを手動で送信することでフィードバックを送信できます。