アップグレード時に発生したエラーを解決するには、エラー ログを確認します。アップグレード ログ ファイルは、/opt/vmware/var/log ディレクトリ内にあります。
問題
アップグレードの終了後に、VMware Identity Manager が起動せず、エラー ログにエラーが表示される。
原因
アップグレード時にエラーが発生しました。
解決方法
- VMware Identity Manager 仮想アプライアンスにログインします。
- /opt/vmware/var/log にあるディレクトリに移動します。
- update.log ファイルを開いてエラー メッセージを調べます。
- エラーを解決して、もう一度アップグレード コマンドを実行します。アップグレード コマンドは、停止した場所から再開します。
注:
または、スナップショットにロールバックしてもう一度アップグレードを実行します。