NSX Intelligence アプライアンスを展開すると、「認証情報が正しくないか、指定されたアカウントがロックされています」というエラー メッセージが表示されます。

問題

NSX Intelligence アプライアンスのインストーラを実行した後、インストーラが NSX Intelligence サーバを NSX Manager に登録しようとしたときに、「認証情報が正しくないか、指定されたアカウントがロックされています」というエラーメッセージが表示されます

原因

次のいずれかの理由で登録手順が失敗した可能性があります。
  • 管理プレーンのトークンが期限切れになっている可能性があります。トークンの有効期間は 30 分です。
  • NSX Intelligence サーバ ホストと NSX Manager ホストでシステム時刻が同期されていません。

解決方法

  1. NSX Intelligence サーバ ホストと NSX Manager ホストでシステム時刻が同期されていることを確認します。
  2. システム時刻が同期されている場合は、ネットワークに遅延があるかどうかを確認します。
  3. システム時刻を同期した後、またはネットワークの遅延が解決したときに、NSX Intelligence アプライアンスを削除してインストールを再試行してください。