NSX Intelligence アプライアンスが正常に展開された後に、劣化しているサービスが存在します。

問題

NSX Intelligence アプライアンスは正常に展開されていますが、アプライアンスの健全性が Degraded と報告されます。この Degraded 状態は、NSX Intelligence アプライアンスの展開直後か、アプライアンスのライフサイクルの後の段階で報告されます。

原因

次のような原因が考えられます。
  1. NSX Intelligence では、NSX Manager Unified Appliance からの特定の構成情報を受信したときにサービスが起動されます。NSX Intelligence を初めて起動した場合、この構成が完了するまでに時間がかかる場合があります。また、NSX Intelligence アプライアンスの状態が約 15 分間 Degraded のままになることが想定されます。
  2. この問題が NSX Intelligence アプライアンスのライフサイクルの別の段階で発生した場合は、NSX Intelligence アプライアンスでのリソースの競合が原因になっている可能性があります。
  3. NSX Intelligence アプライアンスの証明書は、NSX Manager Unified Appliance の証明書と互換性がありません。

解決方法

次の解決策は、前の問題セクションに示した問題に対応しています。
  1. NSX Intelligence アプライアンスを初めて展開した場合は、初期構成の同期が完了するまで待機する必要があります。システムがパワーオン状態になったら、アプライアンスが Stable 状態になるまで 30 分ほど待機します。NSX Intelligence アプライアンスが Degraded 状態でなくなったら、Web ブラウザの表示を更新します。
  2. リソースの競合が原因で問題が発生している場合は、NSX Intelligence アプライアンスの自己修復プロセスが開始するまで 30 分ほど待機する必要があります。
  3. NSX Manager Unified Appliance ノードまたはクラスタで使用されている証明書が、『VMware NSX Intelligence のインストールとアップグレード』の「NSX Intelligence のインストールの準備」に記載されている証明書タイプと互換性があることを確認します。

まれに、上記の解決策でも問題を解決できないことがあります。その場合は、VMware の担当者にお問い合わせください。