NSX Intelligence アプライアンスに直接ログインしようとすると、エラーが表示されます。

問題

NSX Intelligence アプライアンスを正常に展開した後、NSX Intelligence アプライアンス カードに表示されている IP アドレスを使用して NSX Intelligence アプライアンスに直接ログインしようとすると、次のエラーが表示されます。

適切な権限がないため、アプリケーション サーバが要求を処理できません。NSX Intelligence にアクセスする権限が必要です。(403 Forbidden)

原因

アプライアンスに割り当てられた IP アドレスを使用して NSX Intelligence アプライアンスに直接アクセスすることはできません。NSX Intelligence ユーザー インターフェイス (UI) および機能にアクセスするには、NSX Manager ユーザー インターフェイスにログインし、[プランとトラブルシューティング] タブをクリックします。

解決方法

  1. ブラウザから、必要な権限で NSX Manager (https:<nsx-manager-ip-address>) にログインします。
    NSX Intelligence ユーザー インターフェイスにアクセスするために必要な権限があることを確認します。詳細については、『 VMware NSX Intelligence の使用と管理』ドキュメントの「 NSX Intelligence でのロールベースのアクセス コントロール」を参照してください。
  2. NSX Intelligence のホーム ページに移動するには [プランとトラブルシューティング] タブをクリックします。
  3. [検出とプラン] セクションで、[検出とアクションの実行] または [推奨] のいずれかを選択します。
  4. NSX Intelligence ユーザー インターフェイスと機能の詳細については、『VMware NSX Intelligence の使用と管理』ドキュメントの「NSX Intelligence の使い方」を参照してください。