NSX Intelligence アプライアンスをアップグレードする前に、いくつかの準備を行います。

アップグレードを続行する前に、次のリストを使用してください。
  1. VMware NSX Intelligence リリース ノート に記載されているアップグレードに関する既知の問題と回避策を確認します。
  2. NSX Manager Unified Appliance クラスタに、NSX Intelligence アプライアンスの展開、アップグレード、使用を可能にする有効な NSX-T Data Center Enterprise Plus ライセンスがあることを確認します。たとえば、ライセンスが期限切れになっていないことを確認します。

    適切な Enterprise Plus ライセンスがない場合、現在の NSX Intelligence アプライアンスのバージョンをアップグレードすると、エラーが発生することがあります。たとえば、NSX-T Data Center 3.0 以降を使用してインストールされた NSX Intelligence 1.1.0 または 1.1.1 アプライアンスをアップグレードするときに、NSX-T Data Center にデフォルトの vShiedlEndpoint ライセンスのみが設定されている場合、次のエラーが発生します。

    Stop NSX Intelligence data collection error: Your current license is insufficient for using the upgrade feature.Verify your current license before trying to upgrade your NSX Intelligence appliance again.

  3. 現在の NSX Intelligence アプライアンスが良好な状態であることを確認します。NSX Intelligence アプライアンスの現在の状態の表示 を参照してください。
  4. 最新の NSX Intelligence アップグレード バンドルをダウンロードします。NSX Intelligence アプライアンスのアップグレード バンドルのダウンロード を参照してください。