NSX-T Data Center 製品の特定のバージョンでサポートされるハイパーバイザーのアップグレード パスです。

表 1. サポートされているハイパーバイザー
NSX-T Data Center 3.0 NSX-T Data Center 2.5 NSX-T Data Center 2.4
サポートされている vSphere Hypervisor (ESXi) サポートされている vSphere Hypervisor (ESXi) サポートされている vSphere Hypervisor (ESXi)
カーネル バージョン 4.4.0.x を含む Ubuntu 18.04 および Ubuntu 16.04.2 LTS カーネル バージョン 4.4.0.x を含む Ubuntu 18.04 および Ubuntu 16.04.2 LTS カーネル バージョン 4.4.0.x を含む Ubuntu 18.04 および Ubuntu 16.04.2 LTS
RHEL 7.6、RHEL 7.7 RHEL 7.6、RHEL 7.5、RHEL 7.4 RHEL 7.5 および RHEL 7.4
CentOS 7.6、CentOS 7.7 CentOS 7.5 および CentOS 7.4 CentOS 7.5 および CentOS 7.4
SUSE Linux Enterprise Server (SLES) 12 sp3、sp4 SUSE Linux Enterprise Server (SLES) 12 sp3、sp4 SUSE Linux Enterprise Server (SLES) 12 sp3

次に示す各 NSX-T Data Center リリース バージョンのアップグレード パスに従ってください。

  • NSX-T Data Center 2.4.x > NSX-T Data Center 3.0。
  • NSX-T Data Center 2.5.x > NSX-T Data Center 3.0。