移行する前に、ドキュメントを参照して、必要なソフトウェア バージョンがインストールされていることを確認する必要があります。また、必要に応じて既存の NSX-v 環境を変更し、新しい NSX-T 環境用のインフラストラクチャを展開する必要があります。

ドキュメント

このガイドの最新バージョンと、NSX-T Data Center および Migration Coordinator のリリース ノートを確認してください。これらのドキュメントは、docs.vmware.com のポータルで確認できます。

必要なソフトウェアと、そのバージョン

  • NSX-v バージョン 6.4.4、6.4.5、6.4.6、6.4.8 およびそれ以降がサポートされています。
  • 必要な vCenter Server および ESXi のバージョンについては、VMware 製品の相互運用性マトリックスを参照してください。
  • NSX-v 環境で使用される ESXi バージョンは NSX-T によってサポートされている必要があります。
  • vSphere Distributed Switch バージョン 6.5.0、6.6.0、および 7.0 がサポートされます。
  • NSX-v 環境が ESXivCenter Server、および vSphere Distributed Switch の NSX-T のシステム要件と一致している必要があります。
  • ユーザー ロールを NSX-v から移行する場合、VMware Identity Manager™ を展開して設定する必要があります。互換性のあるバージョンについては、VMware 相互運用性マトリックスを参照してください。詳細については、VMware Identity Manager のドキュメントを参照してください。