NSX Manager がエンドポイント保護を展開できず、アラーム エラーが表示されます。

問題

エンドポイント保護 (EPP) のインストールで、「デプロイ ユニットのインストールに失敗しました。ovf/vib URL にアクセスできるかどうか確認してください」というアラーム エラーが発生します。このエラーは、インストールの試行直後に発生します。

原因

NSX Manager が EPP 仮想マシンをデプロイまたはインストールできないか、仮想マシンがデプロイされていません。

解決方法

  1. ESX Agent Manager (EAM) が起動し、実行しているかどうか確認します。NSX Manager または EAM サービスが再起動した後、NSX Manager にログインし、[ホーム] > [アラーム] タブの順に移動すると、EAM 接続のインストール状態が「準備ができていません」と表示されます。[解決] をクリックします。
  2. ESX Agent Manager が実行されていない場合、または ESX Agent Manager ページの読み込みと表示に問題がある場合は、ESX Agent Manager サービスを再起動します。
  3. ESX Agent Manager ログで認証の問題を確認します。Network port requirements for VMware NSX for vSphere 6.x (2079386)ESX Agent Manager solution user fails to log in after replacing the vCenter Server certificates in vSphere 6.0 (2112577) を参照してください。
  4. ESXi ホスト、vCenter Server、NSX Manager 間で必要なすべてのポートが開き、ファイアウォールでブロックされていないことを確認します。TCP and UDP Ports required to access VMware vCenter Server, VMware ESXi and ESX hosts, and other network components (1012382) を参照してください。
    vSphere 6.x は、ポート 80 ではなくポート 443 での VIB のダウンロードをサポートしています。このポートの開閉は動的に行われます。ESXi ホストと vCenter Server 間の中間デバイスは、このポートを使用するトラフィックを許可する必要があります。