問題

NSX Advanced Load Balancer コントローラの展開に失敗しました。

原因

展開は、さまざまな理由で失敗することがあります。たとえば、次のような理由があります。
  • コントローラの展開に失敗した

  • コントローラのパワーオンに失敗した

  • コントローラがコンピュート マネージャに登録できなかった
  • コントローラのパワーオフに失敗した
  • コントローラを展開解除できなかった
  • NSX とコンピュート マネージャ間の接続が切断された

  • コントローラに登録されたコンピュート マネージャが削除された
  • コントローラがクラスタ内にすでに存在するホスト名で展開されている

解決方法

  1. ブラウザから、NSX Manager(https://<nsx-manager-ip-address> または https://<nsx-manager-fqdn>)に管理者権限でログインします。
  2. コントローラを削除するには、次に移動します。

    [システム] > [アプライアンス] > [NSX Advanced Load Balancer]

  3. [アクション] をクリックして、[削除] を選択します。