VMware Remote Console 12.0.1 | 2021 年 6 月 22 日

ビルド (Windows と Linux の場合):18113358

各リリース ノートで、追加または更新された情報をご確認ください。

リリース ノートの概要

このリリース ノートには、次のトピックが含まれています。

新機能

VMware Remote Console のセキュリティのアップデート。

重要な修正

VMware Remote Console for Windows には、ローカル権限の昇格の脆弱性が含まれています。仮想マシンへの通常のアクセス権を持つ攻撃者が、名前を「openssl.cnf」に変更した悪意のあるファイルを制限のないディレクトリに配置することで、この問題を悪用する可能性があります。これにより、昇格した権限でコードを実行できる可能性があります。Common Vulnerabilities and Exposures プロジェクト (cve.mitre.org) では、この問題に CVE-2021-21999 という識別子を割り当てています。詳細については、VMSA-2021-0013 を参照してください。

システム要件

  • Windows:Windows 8 以降
  • Linux:Linux カーネル バージョン 3.10 以降

互換性

VMware Remote Console 12.0.1 を使用して、vSphere、vRealize Automation、vCloud Director 内の仮想マシンに接続できます。

注:

  • VMware Remote Console 12.0.1 では、ESXi ホストのポート 443 への直接アクセスが必要になります。詳細については、VMware ナレッジベースの記事 KB76672 を参照してください。
  • vRealize Automation 8.0 は、VMware Remote Console のいずれのバージョンとも互換性がありません。 

VMware Remote Console 12.0.1 は、次のホスト オペレーティング システムにインストールできます。

Windows(64 ビット)

  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows 10
  • Windows 8

Windows(32 ビット)

  • Windows 10

Linux

  • CentOS 8.2
  • CentOS 7.8
  • Debian 10.6
  • Fedora 32
  • Fedora 31
  • Linux Mint 19
  • Red Hat Enterprise Linux 8.2
  • SUSE Linux Enterprise Server 15 SP2
  • Ubuntu 20.10
  • Ubuntu 20.04
  • Ubuntu 19.10
  • Ubuntu 18.04
  • Ubuntu 16.04

既知の問題

既知の問題には、次のトピックが含まれます。

macOS
  • 大容量ストレージ デバイスでパススルー接続を実行すると、VMware Remote Console macOS App Store クライアントの速度が低下することがある

    マウントされた大容量ストレージ デバイスがリモート仮想マシンにパススルー接続されている場合、VMware Remote Console macOS クライアントが数秒間フリーズすることがあります。

    回避策:VMware Remote Console でパススルー接続を開始する前に、ホスト OS から大容量ストレージ デバイスを手動でアンマウントします。

  • macOS でサポートされないデバイス操作がある

    VMware Remote Console macOS クライアントを使用して仮想マシンにアクセスしている場合、一部のデバイス操作は実行できません。たとえば、新しいデバイスを追加したり、サウンド カードの設定を表示したりできません。具体的な操作については、ドキュメントに記載されています。  

    回避策:なし。

Linux
  • VMware Remote Console と VMware Workstation を同一のコンピュータにインストールできない

    VMware Remote Console と VMware Workstation は一部のコンポーネントを共有しているため、同じ Linux マシンに両方をインストールすることはできません。

    回避策:なし。

check-circle-line exclamation-circle-line close-line
Scroll to top icon