Skyline Advisor へのログインに関する問題の解決方法

問題

「バックエンド データベースに対するログイン認証情報の検証中に問題が発生しました」というエラー メッセージが表示されます。

原因

この問題は、複数の状況で発生する可能性があります。手順に従って、現在の状況を特定し、問題解決の推奨事項を実行します。

解決方法

  1. ユーザーが [Cloud Services でログイン (Login with Cloud Services)] https://skyline.vmware.com/advisor/ にログインしています。Cloud Services の組織を作成していない場合、このエラー メッセージが表示されます。Cloud Services 組織を作成し、Skyline Collector を Cloud Services 組織に移行します。 Skyline はじめにウィザードを使用して、Cloud Services 組織を作成し、既存の Skyline Collector を移行します。
  2. ユーザーが [Cloud Services でログイン (Login with Cloud Services)] https://skyline.vmware.com/advisor/ にログインしています。このエラー メッセージは、Cloud Services 組織で Skyline Advisor ロールへのアクセス権が付与されていない場合に表示されます。Skyline Advisor ロールを使用して Cloud Services 組織へのアクセス権を付与するように、Cloud Services 組織所有者に依頼します。
  3. ユーザーが [Cloud Services でログイン (Login with Cloud Services)] https://skyline.vmware.com/advisor/ にログインしています。Cloud Services 組織に Skyline Collector を登録または移行していない場合、このエラー メッセージが表示されます。新しい Skyline Collector を展開し、 Skyline はじめにウィザードを使用して Cloud Services 組織に登録します。あるいは、 Skyline はじめにウィザードを使用して、既存の Skyline Collector を Cloud Services 組織に移行します。
  4. ユーザーが [Cloud Services でログイン (Login with Cloud Services)] https://skyline.vmware.com/advisor/ にログインしています。Skyline Advisor サービスが有効になっている組織にデフォルトの Cloud Services 組織が設定されていないと、このエラー メッセージが表示されます。Cloud Services Console で、Skyline Advisor サービスが有効になっている組織にデフォルトの Cloud Services 組織を設定します。

解決方法

「バックエンド データベースに対するログイン認証情報」エラーが発生した状況に応じて、問題の原因となった手順を特定し、提示されたガイダンスに従って問題を解決します。追加のヘルプが必要な場合は、次の手順を行ってください。

  • プレミア サービスのお客様(BCS、MCS、HCS、CGS)は、Support Account Manager または BCS テクニカル サポート エンジニア (TSE) にお問い合わせください。

  • 製品サポートのお客様は、Skyline コミュニティでお問い合わせください。このコミュニティは、お客様の質問に積極的に回答するテクニカル サポート エンジニア チームによって管理されています。