ID 設定が誤ったアプリケーション プールに対して構成されている場合、Integration Broker のセットアップで一般的なエラーが発生するため、Workspace ONE Access に対する Citrix リソースの同期中に例外が発生します。

問題

同期中に、次の例外が Integration Broker ログに発生します。

IntegrationBrokerLogger Error 1002 2017-04-04 19:10:38,936 (16) HznXenIntegrationBroker.ApplicationException.ServiceErrorHandler - Connecting to remote server failed with the following error message : The client cannot connect to the destination specified in the request.Verify that the service on the destination is running and is accepting requests.Consult the logs and documentation for the WS-Management service running on the destination, most commonly IIS or WinRM.If the destination is the WinRM service, run the following command on the destination to analyze and configure the WinRM service: "winrm quickconfig".For more information, see the about_Remote_Troubleshooting Help topic.at System.Management.Automation.Runspaces.AsyncResult.EndInvoke()

原因

このエラーは、ID 設定が正しく構成されていない場合、または誤ったアプリケーション プールに対して構成されている場合に発生します。

解決方法

Integration Broker に接続されているアプリケーション プールに ID 設定を構成します。これは、デフォルトのアプリケーション プールとは異なる場合があります。

正しいアプリケーション プールであることを確認するには:

  1. IIS マネージャーの左側のペインで、[アプリケーション プール] をクリックします。
  2. アプリケーション プールを右クリックし、[アプリケーションの表示] を選択します。
  3. Integration Broker がアプリケーションのリストに表示されることを確認します。

アプリケーション プールの ID 設定を構成するには、VMware Workspace ONE Access の Integration Broker コンポーネントのための IIS マネージャーの構成の手順を実行します。