VMware Identity Manager 3.3.6 |2022 年 1 月 |ビルド 19203469

VMware Identity Manager (Windows) 3.3.6 | 2022 年 1 月 | ビルド VMware Identity Manager Connector Installer.exe

公開日:2022 年 1 月

 

リリース ノートの内容

3.3.6 で解決した問題

  • Log4j が 2.17 に更新されました。
  • VMware Identity Manager 3.3.6 は、VMSA-2021-0028 および VMSA-2021-0030 の修正を含むマイナー リリースです。

VMware Identity Manager 3.3.6 へアップグレード可能な VMware 製品

  • vRealize Automation、vRealize Suite Lifecycle Manager (vRSLCM)、vRealize Operations、vRealize Business、vRealize Log insight、および認証と シングル サインオン (SSO) のための vRealize Network Insight などの VMware vRealize 製品。

    • vRealize Suite Lifecycle Manager によってデプロイおよび管理される vRealize 製品は、VMware Identity Manager 3.3.2、3.3.3、3.3.4、3.3.5、または 3.3.6 のみを利用できます。

    • vRealize Suite Lifecycle Manager は、VMware Identity Manager 3.3.6 の新規インストール、または VMware Identity Manager 3.3.2、3.3.3、3.3.4、または 3.3.5 から 3.3.6 へのアップグレードを処理できます。

  • 認証とシングル サインオン (SSO) のための VMware NSX-T Data Center
    • NSX-T は、VMware Identity Manager 3.3.6 または VMware Identity Manager 3.3.2、3.3.3、3.3.4、または 3.3.5 から 3.3.6 へのアップグレードを使用してデプロイできます。
 

利用可能な言語

VMware Identity Manager 3.3 は、次の言語で使用可能です。

  • 英語
  • フランス語
  • ドイツ語
  • スペイン語
  • 日本語
  • 簡体字中国語
  • 韓国語
  • 繁体字中国語
  • ロシア語
  • イタリア語
  • ポルトガル語(ブラジル)
  • オランダ語

互換性、インストール、およびアップグレード

VMware vCenter™ Server および VMware ESXi™ の互換性

VMware Identity Manager のアプライアンスは、次のバージョンの vSphere と ESXi をサポートします。

  •  7.0、6.7、6.5

コンポーネントの互換性

サポートされる Windows Server

  • Windows Server 2012 R2
  • Windows Server 2016

サポートされる Web ブラウザ

  • Mozilla Firefox (最新版)
  • Google Chrome 42.0 以降
  • Internet Explorer 11
  • Safari 6.2.8 以降
  • Microsoft Edge (最新版)

サポートされるデータベース

  • Postgres 9.6.21
  • MS SQL 2012、2014、および 2016

サポートされるディレクトリ サーバ

  • Windows Server 2012 R2、2016、および 2019 用の Active Directory。ドメイン機能レベルおよびフォレスト機能レベルは、Windows Server 2003 以降です。
  • OpenLDAP - 2.4.X
  • Oracle LDAP - Directory Server Enterprise Edition 11g Release 1 (11.1.1.7.0)
  • IBM Tivoli LDAP - IBM Security Directory Server 6.3.1

コンポーネントのバージョンがサポートされなくなりました

  • Windows Server 2008 R2
  • Windows Server 2012

これは、これらのバージョンの Windows サーバにインストールされている可能性がある Workspace ONE Access Connector またはデータベースに影響します。これらの旧バージョンの Windows サーバで Active Directory が実行されている場合、Active Directory にも影響します。

VMware 製品の相互運用性マトリックスには、VMware 製品とコンポーネントの現在および過去のバージョンの互換性に関する詳細が記述されています。

その他のシステム要件については、VMware Workspace ONE Access ドキュメント センターの VMware Identity Manager インストール ガイド 3.3 を参照してください。

デフォルトのデプロイ構成

要件に基づいて、デプロイ時に CPU とメモリのさまざまなサイズ設定オプションを選択できます。

  • 100 GB のハード ディスク
  • 8 GB RAM
  • 4 vCPU
  • 特小:4 CPU/8 GB のメモリ
  • 小:6 CPU/10 GB のメモリ
  • 中:8 CPU/16 GB のメモリ
  • 大:10 CPU/16 GB のメモリ
  • 特大:12 CPU/32 GB のメモリ
  • 超特大:14 CPU/48 GB のメモリ

VMware Identity Manager 3.3.6 へのアップグレード

注:

  • VMware Identity Manager コンソールの [アプライアンス設定] ページにアクセスするには、デフォルト テナントに「オペレータ」ロールが割り当てられていることを確認してください。
  • SMTP 設定を構成するには、管理者テナントとしてではなく、システム ドメインからデフォルト テナントのオペレータ ユーザーとしてログインする必要があります。
    • デフォルト以外のテナントのテナント管理者には、SMTP 設定を構成する権限がありません。
  • VMware vRealize Automation 7.5 または 7.6 ビジネス グループの vRealize バージョン 8.4 への移行   

VMware Identity Manager バージョン 3.3.2、3.3.3、3.3.4 または 3.3.5 から直接 3.3.6 にアップグレードできます。それ以前のバージョンからアップグレードするには、まず 3.3.1 にアップグレードしてから、3.3.1 を 3.3.4、次に 3.3.6 にアップグレードします。

VMware Identity Manager 3.3.6 にアップグレードする場合は、VMware Workspace ONE Access ドキュメント センターで『VMware Identity Manager 3.3.6 へのアップグレード』を参照してください。アップグレード中はすべてのサービスが停止しますので、コネクタを 1 つのみ構成する場合はアップグレードで予測されるダウンタイムを考慮してください。

注:Linux 版 VMware Identity Manager 3.3.6 へのアップグレード時に次のエラー メッセージが表示されてアップグレードが中止された場合は、以下の手順に従って証明書を更新してください。証明書の更新後に、アップグレードを再実行してください。 

「アップグレード前に、テナント <tenantName> の証明書の認証構成を更新する必要があります。更新前の確認に失敗しました。アップグレードを中止します。」
  1. VMware Identity Manager コンソールにログインします。
  2. [ID とアクセス管理] > [セットアップ] をクリックします。
  3. [コネクタ] ページで、[ワーカー] 列のリンクをクリックします。
  4. [認証アダプタ] タブをクリックしてから、[CertificateAuthAdapter] をクリックします。
  5. [アップロードされた CA 証明書] セクションで、証明書の隣にある [赤い X] をクリックし、証明書を削除します。
  6. [ルートおよび中間 CA 証明書] セクションの [ファイルを選択] をクリックし、証明書を再度追加します。
  7. [保存] をクリックします。

VMware Identity Manager Connector 3.3.6 (Windows)

vRealize Suite Lifecycle Manager を使用して VMware Identity Manager Connector for Windows 3.3.1 および 3.3.2 をインストールした場合は、3.3.6 にアップグレードすることはできません。  コネクタの新しい 3.3.6 バージョンをインストールする必要があります。 

.exe インストーラを使用して VMware Identity Manager Connector for Windows 3.3.2、3.3.3、3.3.4 または 3.3.5 をインストールした場合は、コネクタを 3.3.6 にアップグレードできます。

ドキュメント

VMware Identity Manager 3.3 のドキュメントは、VMware Workspace ONE Access Documentation センターにあります。3.3.6 アップグレード ガイドは、[インストール & アーキテクチャ セクション] の「VMware Identity Manager 3.3」を参照してください。

既知の問題

  • 3.3.2 から 3.3.6 にアップグレードするには、まず 3.3.5 にアップグレードしてから 3.3.6 にアップグレードする必要があります。

  • 3.3.4 または 3.3.5 へのアップグレード後にネットワークが失われる場合があります。

    次のコマンド

    /usr/local/horizon/scripts/networkwizard.hzn showovfenv

    のプロパティが空または不正の場合は、KB 83587 に従って問題を解決してください。

  •  vRealize Suite Lifecycle Manager で VMware Identity Manager サービスのインベントリ同期が失敗することがあります。この問題を解決するには、KB 83586 を参照してください。

  • vRealize Suite Lifecycle Manager を使用して VMware Identity Manager をデプロイする場合、VMware Identity Manager クラスタからノードを削除する手順はサポートされません。

 

check-circle-line exclamation-circle-line close-line
Scroll to top icon