仮想マシンで ALSA を使用するには、ホスト システムがいくつかの要件を満たす必要があります。

  • ホスト システム上の ALSA ライブラリのバージョンが、バージョン 1.0.16 以降でなければなりません。

  • ホスト システムのサウンド カードが ALSA をサポートする必要があります。ALSA プロジェクトの Web サイトに、ALSA をサポートするサウンド カードとチップセットの最新のリストが表示されています。

  • ホスト システム上のサウンド デバイスがミュートされていない必要があります。

  • サウンド デバイスを利用するための適切なアクセス権が現在のユーザーに付与されている必要があります。