SaltStack Config では PostgreSQL 9.6 データベースが必須ですが、PostgreSQL 12.4 が推奨されます。推奨されるバージョンの PostgreSQL は、SaltStack Config インストーラに含まれています。

PostgreSQL は、サードパーティのオープン ソース データベースであり、SaltStack Config に必須です。これはサードパーティ製ソフトウェアであるため、次の点に注意してください。