vRealize Network Insight にログインできません。

問題

ログインに複数回失敗すると、アカウントがロックされ、vRealize Network Insight のユーザー インターフェイス (UI) にログインできなくなります。

原因

連続して 5 回ログインに失敗すると、システムは 15 分間ロックされます。アカウントがロックされた後は、ログインに失敗するたびに、ロック期間が 15 分間延長されます。アカウントがロックされた後にログイン試行を続けると、アカウントは最大で 1 日ロックされる可能性があります。

解決方法

  • ロック時間が終了するまで待つか、または管理者ユーザーが、UI またはコマンドライン インターフェイス (CLI) を使用してパスワードをリセットできます。パスワードのリセット後は、新しいパスワードを使用してログインできます。
    管理者は、次のいずれかを実行して、ローカル ユーザーのパスワードをリセットできます。
      1. UI で、[設定] > [ID およびアクセス権の管理] > [ユーザー管理] の順に移動します。
      2. [ローカル ユーザー] タブで、リセットするユーザーの横の [編集] ボタンをクリックし、[パスワードのリセット] をクリックして新しいパスワードを割り当てます。
    • CLI で、modify-password ui --user <user login id> コマンドを使用してパスワードをリセットします。

解決方法

管理者から受け取った新しいパスワードを使用して、vRealize Network Insight の UI にログインできます。