クラウド プロキシvRealize Operations Cloud の間で時刻設定が同期していないと、エージェントのインストールとメトリックの収集で問題が発生する可能性があります。最終的には、vRealize Operations Cloud ダッシュボードにメトリックが表示されない可能性があります。

問題

vRealize Operations Cloud で、次の問題が発生する場合があります。
  • vRealize Operations Cloud クラウド プロキシを追加することはできません
  • Windows および Linux のターゲット仮想マシンでエージェントをインストールすることができない

原因

時刻同期では、クライアントとサーバ間の TLS/SSO 通信が前提条件です。

vRealize Operations Cloud クラウド プロキシで時刻同期されていない場合、vRealize Operations Cloudクラウド プロキシを構成するときに、テスト接続に失敗します。

Windows と Linux のターゲット仮想マシンが vRealize Operations Cloud と時刻同期されていない場合、エージェントのインストール後に クラウド プロキシとエージェント間の通信が失われます。そのため、監視対象のメトリックは vRealize Operations Cloud に送信されません。あるいは、エージェントを停止し、再起動してこの問題を解決します。

解決方法

  1. パス COLLECTOR/adapters/APPOSUCPAdapter/vRealize Operations Cloud サポート バンドルのエラーを確認します。
  2. ucpapi.log クラウド プロキシ サポート バンドルのエラーを確認します。
  3. クラウド プロキシvRealize Operations Cloud、Windows および Linux のターゲット仮想マシン間の時刻同期を確認します。
  4. エージェントの起動と再起動については、[エージェントの管理] タブからの追加操作を参照してください。