最新のインストール ファイルをダウンロードして vRealize Operations for Horizon の各コンポーネントをアップグレードします。

注: vRealize Operations for Horizon 6.0 以前を実行している場合は、バージョン 6.1 にアップグレードしてから続行してください。 vRealize Operations for Horizon 6.0 以前からのアップグレードはサポートされていません。

前提条件

  • 環境が製品互換性、ハードウェア要件、およびソフトウェア要件を満たしていることを確認します。インストールの準備 を参照してください。
  • VMware HorizonvRealize Operations Manager がインストール済みで実行されており、目的のバージョンにアップグレードされていることを確認します。
  • すべてのホストの時刻を NTP サーバと同期します。
  • vRealize Operations for Horizon インストール ファイルをダウンロードします。vRealize Operations for Horizonインストール ファイル を参照してください。