vSphere Storage Appliance の以前のバージョンを使用している場合、使用環境をバージョン 5.5 以降にアップグレードします。

使用するアップグレード プロセスは現在の vSphere Storage Appliance のバージョンによって異なります。

vSphere Storage Appliance バージョン 1.x からのアップグレードについては、VSA Manager Installer を使用してすべてのコンポーネントを同時にアップグレードします。単一のアップグレード手順で、VSA Manager、VSA クラスタ サービス、および VSA クラスタがアップグレードされます。

5.1.x バージョンからアップグレードする場合、VSA Manager Installer によってアップグレードされるのは VSA Manager のみです。既存のクラスタ アプライアンスは元のバージョンのまま残るため、別にアップグレードする必要があります。

次の表に VSA Manager と VSA クラスタ アプライアンスのバージョン互換性を示します。

表 1. バージョンの互換性

VSA Manager

VSA アプライアンス

1.0

1.0

5.1.x

5.1.x

5.5

5.5

5.5 .1

5.5 .1