使用するオペレーティング システムが vSphere Client をサポートしていることを確認します。

vSphere Client でサポートされている全オペレーティング システムの最新リストについては、http://www.vmware.com/resources/compatibility の『VMware 互換性ガイド』を参照してください。

vSphere Client には、Microsoft .NET 3.5 SP1 Framework が必要です。システムにインストールされていない場合は、vSphere Client のインストーラによってインストールされます。ファイルを追加でダウンロードするために、.NET 3.5 SP1 インストールでインターネット接続が必要になる場合があります。