vCenter Server 5.5 にアップグレードするときは、使用するデータベースをアップグレード バージョンがサポートすることを確認します。

アップグレード後の vCenter Server バージョンでサポートされている具体的なデータベース バージョンのリストについては、VMware 製品の相互運用性マトリックス (http://www.vmware.com/resources/compatibility/sim/interop_matrix.php) を参照してください。

注:

バージョン 5.5 の vCenter Server Appliance では組み込みデータベースに PostgreSQL を使用します。外部データベースについては、vCenter Server Appliance では「VMware 製品の相互運用性マトリックス」に示されている、アップグレード後の vCenter Server バージョン用と同じバージョンの Oracle データベースのみをサポートします。