ホスト上の vSphere HA エージェントが、1 分以上エージェントにアクセスできない状態です。この状況を解決するには、ユーザの介入が必要な場合があります。

問題

ホストのエージェントにプライマリ ホストまたは vCenter Server が接続できない場合、vSphere HA は、エージェントがエージェントにアクセスできない状態であることを報告します。このため、vSphere HA はホスト上の仮想マシンを監視できず、障害が生じた後に再起動しない場合があります。

原因

vSphere HA エージェントは、いくつかの理由でエージェントにアクセスできない状態になる可能性があります。多くの場合、この状況は、ネットワークの問題により vCenter Server またはプライマリ ホストがホスト上のエージェントに接続できない、またはクラスタ内のすべてのホストに障害が生じていることを示しています。また、この状況は、可能性は低いですが、vCenter Server がホスト上の vSphere HA エージェントと通信できないときにクラスタ上で vSphere HA が無効化され、また有効化された状況、またはホスト上の ESXi ホスト エージェントに障害が生じ、ウォッチドック プロセスが再起動に失敗したという状況を示す場合もあります。これらのいずれの場合も、ホストにアクセスできない状態になったときに、フェイルオーバー イベントはトリガされません。

解決方法

vCenter Server が、ホストが応答していないと報告しているかどうかを調べます。ホストが応答していない場合、ネットワークの問題、ESXi ホスト エージェントの障害、またはクラスタ全体の障害が生じています。状況が解決されると、vSphere HA は正常に機能します。正常に機能しない場合は、ホスト上の vSphere HA を再構成してください。同様に、vCenter Server が、ホストが応答していると報告している場合にホストの状態が「エージェントにアクセスできません」の場合、そのホスト上の vSphere HA を再構成します。