check-circle-line exclamation-circle-line close-line

VMware ESXi 6.5、パッチ リリース ESXi650-201901001

リリース日:2019 年 1 月 31 日

ダウンロード ファイル名

ESXi650-201901001.zip

ビルド

11925212

ダウンロード サイズ

319.5 MB

md5sum

956645f478bdeb8a5938d8edaca96323

sha1checksum

6d232007c7ef0a6648868fef660952eb73d7b57b

ホストの再起動が必要:はい

仮想マシンの移行またはシャットダウンが必要:はい

セキュリティ パッチ

パッチ ID カテゴリ 重要度
ESXi650-201901401-BG バグ修正 重要
ESXi650-201901402-BG バグ修正 重要
ESXi650-201901403-BG バグ修正 重要

ロールアップ パッチ

このロールアップ パッチには、ESXi 6.5 の初回リリース以降のすべての修正が入っている最新の VIB が含まれています。

パッチ ID カテゴリ 重要度
ESXi650-201901001 バグ修正 重要

イメージ プロファイル

VMware のパッチおよびアップデート リリースには、一般的なイメージ プロファイルおよび重要なイメージ プロファイルが含まれています。一般的なリリース イメージ プロファイルは、新しいバグ修正に適用されます。

イメージ プロファイルの名前
ESXi-6.5.0-20190104001-standard
ESXi-6.5.0-20190104001-no-tools

各パッチの詳細については、「My VMware」ページおよび「解決した問題」セクションを参照してください。

解決した問題

解決された問題には、次のトピックが含まれます。

ESXi650-201901401-BG
パッチのカテゴリ バグ修正
パッチの重要度 重要
ホストの再起動が必要 はい
仮想マシンの移行またはシャットダウンが必要 はい
影響を受けるハードウェア 該当なし
影響を受けるソフトウェア 該当なし
含まれる VIB
  • VMware_bootbank_vsanhealth_6.5.0-2.79.11157155
  • VMware_bootbank_vsan_6.5.0-2.79.11157152
  • VMware_bootbank_esx-tboot_6.5.0-2.79.11925212
  • VMware_bootbank_esx-base_6.5.0-2.79.11925212
修正されたパッチ リリース  該当なし
関連する CVE 番号 該当なし

このパッチは、esx-base、esx-tboot、vsan および vsanhealth VIB をアップデートします。

    ESXi650-201901402-BG
    パッチのカテゴリ バグ修正
    パッチの重要度 重要
    ホストの再起動が必要 はい
    仮想マシンの移行またはシャットダウンが必要 なし
    影響を受けるハードウェア 該当なし
    影響を受けるソフトウェア 該当なし
    含まれる VIB
    • VMware_bootbank_lsu-lsi-drivers-plugin_1.0.0-1vmw.650.2.79.11925212
    修正されたパッチ リリース  2262666
    関連する CVE 番号 該当なし

    このパッチは lsu-lsi-drivers-plugin VIB をアップデートして、次の問題を解決します。

    • PR 2262666:lsi-msgpt35 コントローラのディスクの LED を特定し、点灯できないことがある

      lsi-msgpt35 コントローラのディスクの LED を特定し、点灯できないことがあります。

      本リリースで、この問題は修正されました。この修正では、lsi-msgpt35 非同期ドライバとともに動作する、lsu-lsi-drivers-plugin を新たに導入しています。これは、インボックス ドライバのバージョンが古すぎて、storelib をサポートしないためです。

    ESXi650-201901403-BG
    パッチのカテゴリ バグ修正
    パッチの重要度 重要
    ホストの再起動が必要 はい
    仮想マシンの移行またはシャットダウンが必要 なし
    影響を受けるハードウェア 該当なし
    影響を受けるソフトウェア 該当なし
    含まれる VIB
    • VMware_bootbank_lsu-lsi-lsi-msgpt3-plugin_1.0.0-8vmw.650.2.79.11925212
    修正されたパッチ リリース  2262666 
    関連する CVE 番号 該当なし

    このパッチは lsu-lsi-lsi-msgpt3-plugin VIB をアップデートして、次の問題を解決します。

    • PR 2262666:lsi-msgpt3 コントローラのディスクの LED を特定し、点灯できないことがある

      lsi-msgpt3 非同期ドライバを使用して、lsi-msgpt3 コントローラのディスクの LED を特定し、点灯できないことがあります。

      本リリースで、この問題は修正されました。この修正では、lsu-lsi-lsi-msgpt3-plugin をアップデートしており、インボックス ドライバおよび非同期 lsi-msgpt3 ドライバと動作します。

    ESXi-6.5.0-20190104001-standard
    プロファイル名 ESXi-6.5.0-20190104001-standard
    ビルド ビルド情報については、このページのトップを参照してください。
    ベンダー VMware, Inc.
    リリース日 2019 年 1 月 31 日
    許容レベル PartnerSupported
    影響を受けるハードウェア 該当なし
    影響を受けるソフトウェア 該当なし
    影響のある VIB
    • VMware_bootbank_vsanhealth_6.5.0-2.79.11157155
    • VMware_bootbank_vsan_6.5.0-2.79.11157152
    • VMware_bootbank_esx-tboot_6.5.0-2.79.11925212
    • VMware_bootbank_esx-base_6.5.0-2.79.11925212
    • VMware_bootbank_lsu-lsi-drivers-plugin_1.0.0-1vmw.650.2.79.11925212
    • VMware_bootbank_lsu-lsi-lsi-msgpt3-plugin_1.0.0-8vmw.650.2.79.11925212
    修正されたパッチ リリース 2262666
    関連する CVE 番号 該当なし
    • このパッチでは、以下の問題がアップデートされています。
      • lsi-msgpt3 非同期ドライバを使用して、lsi-msgpt3 コントローラのディスクの LED を特定し、点灯できないことがあります。この修正では、lsu-lsi-lsi-msgpt3-plugin をアップデートしており、インボックス ドライバおよび非同期 lsi-msgpt3 ドライバと動作します。
      • lsi-msgpt35 コントローラのディスクの LED を特定し、点灯できないことがあります。この修正では、lsi-msgpt35 非同期ドライバとともに動作する、lsu-lsi-drivers-plugin を新たに導入しています。これは、インボックス ドライバのバージョンが古すぎて、storelib をサポートしないためです。
    ESXi-6.5.0-20190104001-no-tools
    プロファイル名 ESXi-6.5.0-20190104001-no-tools
    ビルド ビルド情報については、このページのトップを参照してください。
    ベンダー VMware, Inc.
    リリース日 2019 年 1 月 31 日
    許容レベル PartnerSupported
    影響を受けるハードウェア 該当なし
    影響を受けるソフトウェア 該当なし
    影響のある VIB
    • VMware_bootbank_vsanhealth_6.5.0-2.79.11157155
    • VMware_bootbank_vsan_6.5.0-2.79.11157152
    • VMware_bootbank_esx-tboot_6.5.0-2.79.11925212
    • VMware_bootbank_esx-base_6.5.0-2.79.11925212
    • VMware_bootbank_lsu-lsi-drivers-plugin_1.0.0-1vmw.650.2.79.11925212
    • VMware_bootbank_lsu-lsi-lsi-msgpt3-plugin_1.0.0-8vmw.650.2.79.11925212
    修正されたパッチ リリース 2262666
    関連する CVE 番号 該当なし
    • このパッチでは、以下の問題がアップデートされています。
      • lsi-msgpt3 非同期ドライバを使用して、lsi-msgpt3 コントローラのディスクの LED を特定し、点灯できないことがあります。この修正では、lsu-lsi-lsi-msgpt3-plugin をアップデートしており、インボックス ドライバおよび非同期 lsi-msgpt3 ドライバと動作します。
      • lsi-msgpt35 コントローラのディスクの LED を特定し、点灯できないことがあります。この修正では、lsi-msgpt35 非同期ドライバとともに動作する、lsu-lsi-drivers-plugin を新たに導入しています。これは、インボックス ドライバのバージョンが古すぎて、storelib をサポートしないためです。