vSphere Client を使用するには、サポート対象の Web ブラウザが必要です。

次のゲスト OS とブラウザ バージョンはテスト済みであり、 vSphere Client でサポートされています。
サポートされるゲスト オペレーティング システム
  • Windows 32 ビットおよび 64 ビット
  • Mac OS
サポートされるブラウザのバージョン
  • Google Chrome 75 以降
  • Mozilla Firefox 60 以降
  • Microsoft Edge 44 以降
注: これらのブラウザの後続バージョンは正常に動作する可能性が高いですが、テストは行われていません。