ホスト上の vSphere HA エージェントが、1 分以上未初期化の状態です。この状況を解決するには、ユーザの操作が必要となる場合があります。

問題

ホストのエージェントが、実行状態を開始できずにプライマリ ホストになるか、プライマリ ホストに接続できない場合、vSphere HA は、エージェントが未初期化状態であることを報告します。このため、vSphere HA はホスト上の仮想マシンを監視できず、障害が生じた後に再起動しない場合があります。

原因

vSphere HA エージェントは、いくつかの理由で未初期化状態になる可能性があります。この状況は、ホストがデータストアにアクセスしていないことを最も多く示しています。それほど多くはありませんが、この状況は、vSphere HA が状態の情報をキャッシュしているローカル データストアにアクセスしていない、ホスト上のエージェントがアクセス不可能である、または vSphere HA エージェントが要求されたファイアウォール ポートを開けないことを示しています。ESXi ホスト エージェントが停止している可能性もあります。

解決方法

最近発生したホストの vSphere HA エージェントにエラーがあります のイベントを、ホストのイベントのリストで検索します。このイベントは、ホストが未初期化状態である理由を示しています。この状況がデータストアの問題のために生じている場合、影響を受けたデータストアにホストがアクセスできないようにしているすべての考えられる問題を解決します。ESXi ホスト エージェントが停止している場合は、再起動する必要があります。問題が解決した後、エージェントが動作状態に戻らない場合は、ホスト上の vSphere HA を再構成します。

注: ファイアウォールの問題でこの状況が発生している場合は、ポート 8182 を使用している他のサービスがあるかを確認します。ある場合は、そのサービスをシャットダウンし、vSphere HA を再構成します。