パフォーマンス チャートにグラフィックまたはデータが表示されません。

問題

パフォーマンス チャートにデータがない場合、空のチャートが表示され、 データがありません というメッセージが表示されます。

原因

ここでは、パフォーマンス チャートにデータがない原因が説明されていますが、 vCenter Server システムのデフォルトのロールアップ構成が変更されていないことを前提としています。次に、いくつかの原因を示しますが、これに限定されるわけではありません。
  • ESXi 5.0 で導入されたメトリックは、以前のバージョンが実行されているホストでは使用できません。
  • vCenter Server のオブジェクトを削除または追加するとデータが削除されます。
  • VMware vCenter Site Recovery Manager によって新しいサイトに移動したインベントリ オブジェクトのパフォーマンス チャート データは、古いサイトから削除され、新しいサイトにはコピーされません。
  • 複数の vCenter Server インスタンスにまたがって VMware vMotion を使用する場合、パフォーマンス チャート データが削除されます。
  • リアルタイム統計は、切断されたホストまたはパワーオフ状態の仮想マシンでは使用不可能です。
  • リアルタイム統計はホストで収集され、5 分ごとに集計されます。6 つのデータ ポイントが集計(約 30 分)されると、vCenter Server データベースにロールアップされ、1 日の統計が作成されます。サンプル期間の開始時間によっては、1 日の統計は現在から 30 分間表示できないことがあります。
  • 1 日の統計がロールアップされ、30 分ごとに 1 データ ポイントが作成されます。ロールアップ操作に遅れが生じると、1 週間の統計は現在時刻から 1 時間表示できないことがあります。1 週間の収集間隔で 30 分かかり、さらに 1 日の収集間隔で 30 分かかります。
  • 1 週間の統計はロールアップされ、2 時間ごとに 1 データ ポイントが作成されます。ロールアップ操作に遅れが生じると、1 か月の統計は 3 時間表示できないことがあります。1 か月の収集間隔で 2 時間かかり、さらに 1 週間の収集間隔で 1 時間かかります。
  • 1 ヶ月の統計がロールアップされ、1 日ごとに 1 データ ポイントが作成されます。ロールアップ操作に遅れが生じると、統計は 1 日と 3 時間表示できないことがあります。過去 1 年の収集間隔で 1 日かかり、さらに先月の収集間隔で 3 時間かかります。この期間中、チャートは空になります。

解決方法

  • 解決方法はありません。