ホスト上の vSphere HA エージェントが、1 分以上初期化エラーの状態です。この状況を解決するには、ユーザの介入が必要です。

問題

vSphere HA は、最後に vSphere HA をホスト用に構成できなかった際に、エージェントが初期化エラー状態であることを報告します。vSphere HA は、このようなホスト上で仮想マシンを監視できないので、失敗後も再起動しない可能性があります。

原因

この状況は、vSphere HA エージェントがインストールされていた、またはホスト上で構成されていたときに、vCenter Server がホストに接続できないことを最もよく示しています。また、この状況は、インストールおよび構成が完了したが、タイムアウト期間内にエージェントがプライマリ ホストまたはセカンダリ ホストになることができなかったことを示す場合もあります。それほど多くはありませんが、この状況は、ホストのローカル データストア上のディスク領域がエージェントをインストールするのに不十分であること、またはエージェントのリソース プール用のホスト上の未予約メモリ リソースが不十分であることを示しています。最後に、ESXi 5.x ホストで、別のコンポーネントの以前のインストールでホストの再起動が必要であるが再起動がまだ行われていない場合、構成が失敗します。

解決方法

構成 HA タスクが失敗すると、失敗の理由が報告されます。
失敗の理由 操作
ホスト通信エラー ホストの通信エラーを解決し、構成操作を再試行してください。
タイムアウト エラー 考えられる原因としては、構成タスク中にホストがクラッシュし、エージェントがインストールされた後に起動に失敗した、またはエージェントが起動後に初期化できなかったことが挙げられます。vCenter Server がホストと通信できることを確認します。この場合、考えられるソリューションについては、vSphere HA エージェントがエージェントにアクセスできない状態 または、vSphere HA エージェントが未初期化状態 を参照してください。
リソースの不足 ディスク領域の約 75MB を解放します。失敗が不十分な未予約メモリによるものである場合、仮想マシンを別のホストに再配置するか、予約を減らすことにより、ホスト上のメモリを解放します。いずれの場合も、問題の解決後に vSphere HA 構成タスクを再試行します。
再起動の保留 5.0 以上のホストのインストールが再起動の保留が原因で失敗する場合、ホストを再起動して vSphere HA 構成タスクを再試行します。