スーパーバイザー のアップグレード中に、アップグレードされないロード バランサ サービスがあります。
問題
スーパーバイザー のアップグレードは成功しますが、一部の Kubernetes ロード バランサ サービスはアップグレード中にスキップされます。
原因
スーパーバイザー のワークロードおよび関連付けられた Tanzu Kubernetes クラスタ内の Kubernetes ロード バランサ タイプのサービスの数が、NSX Edge 仮想サーバの制限を超えています。
解決方法
未使用のワークロードを削除し、NCP を再起動して、アップグレードを再度実行します。