使用する環境は、Distributed Execution Managers (DEM) のインストールをサポートするいくつかの一般的な要件を満たしている必要があります。

  • Microsoft .NET Framework 4.5.2 がインストールされていること。

  • Microsoft PowerShell 2.0、3.0、または 4.0。一部の vRealize Automation アップグレードまたは移行では、現在実行している PowerShell のバージョンに加えて、それ以前またはそれ以降のバージョンのインストールが必要になる場合があります。

  • SecondaryLogOnService が実行していること。

  • DEM ホストと Windows サーバ間にファイアウォールがないか、vRealize Automation ポートの要件 で説明するようにポートが開いていないこと。

DEM ワーカー インスタンスをホストするサーバには、相互作用するプロビジョニング リソースに応じて追加の要件がある場合があります。