外部の PostgreSQL データベースは組み込みの PostgreSQL データベースと正常にマージされません。

外部の PostgreSQL データベース バージョンが組み込みの PostgreSQL データベース バージョンよりも新しい場合、マージは成功しません。

手順

  1. 外部の PostgreSQL データベースのホストにログインします。
  2. psql --version コマンドを実行します。

    外部データベースの PostgreSQL バージョンをメモします。

  3. 組み込みの PostgreSQL データベースのホストにログインします。
  4. psql --version コマンドを実行します。

    組み込みデータベースの PostgreSQL バージョンをメモします。

タスクの結果

外部の PostgreSQL バージョンが組み込みの PostgreSQL バージョンよりも新しい場合は、外部 PostgreSQL データベースのマージについて、サポートにお問い合わせください。