ターゲット マシン上で Log Insight Windows Agent の一括展開に失敗しました。
問題
グループ ポリシー オブジェクトを使用して Windows ドメイン マシンに一括展開を実行した後、 Log Insight Windows Agent はローカル サービスとしてのインストールに失敗しました。
原因
グループ ポリシーの設定が Log Insight Windows Agent の正しいインストールを妨げた可能性があります。
解決方法
- グループ ポリシーオブジェクト (GPO) 設定を編集し、Log Insight Windows Agent を再展開します。
- GPO を右クリックし、[編集] をクリックして に移動します。
- [コンピューターの起動およびログオンで常にネットワークを待つ] ポリシーを有効にします。
- に移動します。
- [スタートアップ ポリシー処理時の待機時間] を有効にし、[待機する時間(秒):] を 120 に設定します。
- ターゲット マシン上で gpupdate /force /boot コマンドを実行します。