vRealize Log Insight のアップグレードが、.pak ファイルの破損、ライセンスの期限切れ、またはディスク領域の不足のために失敗します。

問題

vRealize Log Insight のアップグレードが失敗し、次のエラー メッセージが表示されます。アップグレードに失敗しました。アップグレードに失敗しました:PAK ファイルの署名が検証できません。

原因

このエラーは次の原因で発生する場合があります。
  • アップロードされたファイルが .pak ファイルではない。
  • アップロードされた .pak ファイルが完全ではない。
  • vRealize Log Insight のライセンスが期限切れになっている。
  • vRealize Log Insight 仮想アプライアンスの root ファイル システムに十分なディスク領域がない。

解決方法

  • .pak ファイルをアップロードしていることを確認します。
  • VMware ダウンロード サイトに対して .pak ファイルの md5sum を確認します。
  • vRealize Log Insight 上で少なくとも 1 つの有効なライセンスが構成されていることを確認します。
  • vRealize Log Insight 仮想アプライアンスにログインし、df -h を実行して使用可能なディスク領域を確認します。
    注: vRealize Log Insight 仮想アプライアンスの root ファイル システム上にはファイルを置かないでください。