SSLv2 や SSLv3 のようなプロトコルは、もはや安全とは見なされていません。さらに、TLS 1.0 を無効にすることをお勧めします。TLS 1.1 および TLS 1.2 のみを有効にしてください。