vSphere Replication 5.8 仮想アプライアンスが動作している vCenter Server をアップグレードすると、vSphere Web Client に vSphere Replication のユーザー インターフェイスが表示されなくなります。
問題
vCenter Server 5.1.x で動作している vSphere Replication アプライアンスをアップグレードした後、vCenter Server をバージョン 5.5 にアップグレードすると、vSphere Replication に関連するユーザー インターフェイス コンポーネントが vSphere Web Client インターフェイスに表示されなくなります。
原因
この問題は、vCenter Server インスタンスのアップグレード後にvCenter Server で vSphere Replication の拡張機能登録をアップグレードする必要があるために起こります。
解決方法
- サポートされているブラウザを使用して、アップグレードした vCenter Server によって管理されている vSphere Replication アプライアンスの仮想アプライアンス管理インターフェイス (VAMI) にログインします。
VAMI の URL は https://vr_appliance_address:5480 です。vSphere Replication VAMI がサポートしているブラウザの一覧については、https://www.vmware.com/support/developer/studio/studio25/release_notes.htmlを参照してください。
- VR タブで、構成 をクリックします。
- [アクション] メニューの 保存して再起動 をクリックします。
- 保存して再起動操作が完了したら、VAMI からログアウトします。
- ブラウザ キャッシュをクリアして、vSphere Web Client からログアウトし、再度ログインします。