VMware vRealize Orchestrator Plug-In for vSphere Replication 8.4.0.4 | 2021 年 12 月 17 日 | ビルド 19067403 | ダウンロード

VMware vRealize Orchestrator Appliance 8.4.2 | 2021 年 6 月 24 日 | ビルド 18188170 | リリース ノート

VMware vSphere Replication 8.4.0.4 | 2021 年 12 月 17 日 | ビルド 19067390 | ダウンロード

これらのリリース ノートへの追加や更新を確認してください。

VMware vSphere Replication 8.4.0.4 は、重要なセキュリティ修正を提供する、製品のマイナー パッチ リリースです。VMware vRealize Orchestrator Plug-In for vSphere Replication 8.4 リリース ノートの内容は、このバージョンにも適用されます。

リリース ノートの概要

これらのリリース ノートの内容は次のとおりです。

新機能

CVE-2021-44228 および CVE-2021-45046 の解決のため、Apache log4j がバージョン 2.16 にアップデートされています。これらの脆弱性および VMware 製品への影響の詳細については、VMSA-2021-0028 を参照してください。

インストール手順

Orchestrator Plug-In for vSphere Replication ソフトウェアには vRealize Orchestrator 8.4.x と vSphere Replication 8.4.0.4 が必要です。vRealize Orchestrator のインストールについては、vRealize Orchestrator のドキュメントを参照してください。vSphere Replication 8.4 のインストールの詳細については、VMware vSphere Replication ドキュメントの「vSphere Replication のインストールおよび設定」を参照してください。

Orchestrator Plug-In for vSphere Replication ソフトウェアは、Orchestrator のアプリケーション ファイルとして配布されます。このプラグインをインストールして構成するには、Orchestrator の構成インターフェイスを使用します。Orchestrator Plug-In for vSphere Replication のインストールの詳細については、「VMware vRealize Orchestrator Plug-In for vSphere Replication 8.4 リリース ノート」を参照してください。

注:vRealize Orchestrator に vCenter Server サイトを登録するために使用する vRealize Orchestrator ユーザーには、権限 Sessions.ValidateSession および VRM 管理者ロール(または VRM 管理者ロールのすべての権限)が必要です。ユーザーには、vRealize Orchestrator インベントリ内のすべての vCenter Server インスタンスに対する権限が必要です。権限がない場合、vRealize Orchestrator Plug-in for vSphere Replication は vRealize Orchestrator 内の vSphere Replication インベントリ オブジェクトに入力されません。

 

check-circle-line exclamation-circle-line close-line
Scroll to top icon