VMware vSphere Replication 8.4.0.5 | 2022 年 4 月 07 日 | ビルド 19564127 | ダウンロード

これらのリリース ノートへの追加や更新を確認してください。

VMware vSphere Replication 8.4.0.5 は、重要なセキュリティ修正を提供する、製品のマイナー パッチ リリースです。『VMware vSphere Replication 8.4 リリース ノート』の内容は、このバージョンにも適用されます。

リリース ノートの概要

これらのリリース ノートの内容は次のとおりです。

新機能

  • vSphere Replication 8.4.0.5 Express Patch ではバグ修正が提供されています。

インストールとアップグレード

vSphere Replication でサポートされるアップグレード パスについては、VMware 製品の互換性マトリックスUpgrade PathVMware vSphere Replication を選択します。

ISO ファイルと VRMS アプライアンス管理インターフェイスを使用して、vSphere Replication 8.2.x または 8.3.x から vSphere Replication 8.4.0.x にアップグレードします。

vSphere Replication 8.4 を実行している場合は、vSphere Replication 8.4.0.5 にアップグレードします。vSphere Replication のアップグレード手順については、『VMware vSphere Replication 8.4 の管理』の「vSphere Replication のアップグレード」を参照してください。

Site Recovery Manager 8.4.0.x で vSphere Replication を使用する場合は、vSphere Replication アプライアンスをバージョン 8.4.0.5 にアップグレードしてください。Site Recovery Manager 8.4.0.5 の詳細については、「Site Recovery Manager 8.4.0.5 リリース ノート」を参照してください。

注:vSphere Replication 8.2.x または 8.3.x からアップグレードする場合は、管理者アカウントのパスワードを構成する必要があります。vSphere Replication アプライアンスのアップグレード手順の手順 12 を参照してください。

解決した問題

  • NEW:vSphere Replication 8.3.1.5 から vSphere Replication 8.4.x にアップグレードできない

    vSphere Replication 8.3.1.5 を vSphere Replication 8.4.x にアップグレードしようとすると、アップグレードが失敗します。updatecli.log に次のエラーが記録されます。package libopenssl1_0_1-1.0.2v-1.vmw.photon.16312154.x86_64 does not verify: no digest

    この問題は vSphere Replication 8.4.0.5 で解決されています。

  • NEW:vCenter Server をアップグレードした後、Site Recovery ユーザー インターフェイスにエラー メッセージが表示されることがある

    vCenter Server をバージョン 6.7 Update 3p にアップグレードした後に Site Recovery ユーザー インターフェイスを開くと、次のエラー メッセージが表示されることがあります。「ユーザーはログインしていません。権限がないため、メソッドの実行を終了しています。」同じエラーが dr.log と HMS ログに記録されます。

    この問題は vSphere Replication 8.4.0.5 で解決されています。

check-circle-line exclamation-circle-line close-line
Scroll to top icon