Site Recovery Manager 5.8에는 vSphere Replication 5.8이 필요합니다. Site Recovery Manager 설치 관리자는 호환되지 않는 버전의 vSphere Replication을 감지하는 경우 중지됩니다.

문제점

Site Recovery Manager 5.8을 설치한 후 호환되지 않는 버전의 vSphere Replication을 설치하는 경우 vSphere Replication 버전의 확인이 수행되지 않으며 vSphere Web Client가 작동을 중지합니다.

원인

호환되지 않는 버전의 Site Recovery ManagervSphere Replication을 실행하면 vSphere Web Client가 작동을 중지합니다. Site Recovery Manager 설치 관리자가 호환되지 않는 버전의 vSphere Replication을 감지하거나 Site Recovery Manager 5.8을 설치한 후 호환되지 않는 버전의 vSphere Replication을 설치한 경우 vSphere Replication을 업그레이드하거나 vCenter Server에서 등록 취소해야 합니다.

결과

vSphere Replication을 올바른 버전으로 업그레이드할 수 없는 경우 vCenter Server에서 vSphere Replication의 등록을 취소합니다. vCenter Server에서 vSphere Replication의 등록을 취소하는 방법에 대한 자세한 내용은 vSphere Replication 관리vSphere Replication 제거장치가 삭제된 경우 vCenter Server에서 vSphere Replication 등록 취소를 참조하십시오.