Site Recovery Manager를 업그레이드하려면 먼저 두 Site Recovery Manager 사이트 모두에서 준비 작업을 수행해야 합니다.

필수 조건

  • 업데이트 릴리스 일정으로 인해 일부 5.1.x 및 5.5.x 릴리스에 대해서는 특정 Site Recovery Manager 5.8.x 업데이트 릴리스로 업그레이드가 지원되지 않습니다. 업그레이드를 수행하기 전에 VMware 제품 상호 운용성 매트릭스(http://partnerweb.vmware.com/comp_guide2/sim/interop_matrix.php?)에서 Solution Upgrade Path > VMware vCenter Site Recovery Manager를 참조하여 지원되는 업그레이드 경로에 대한 정보를 확인하십시오.

    중요:

    Site Recovery Manager 5.0.x에서 Site Recovery Manager 5.8로 업그레이드하는 것은 지원되지 않습니다. Site Recovery Manager 5.8로 업그레이드하기 전에 Site Recovery Manager 5.0.x를 Site Recovery Manager 5.5.x 릴리스로 업그레이드합니다. 5.0.x에서 5.5.x로의 업그레이드에 대한 자세한 내용은 Site Recovery Manager 5.5 설명서의 Site Recovery Manager 업그레이드를 참조하십시오.

  • 인증서 기반의 인증을 사용하는 경우에는 각 사이트의 vSphere Web Client 서비스에 대한 원격 사이트의 인증서를 제공하십시오. vSphere Web Client에 신뢰할 수 있는 CA 인증서 제공를 참조하십시오.

  • Site Recovery ManagervSphere Replication과 함께 사용하려면 보호된 사이트와 복구 사이트 양쪽에 적합한 버전의 vSphere Replication을 먼저 배포한 후 Site Recovery Manager Server를 업그레이드합니다. Site Recovery Manager 설치 관리자는 설치 중 vSphere Replication의 버전을 확인하여 호환되지 않는 버전이 감지되면 설치를 중단합니다. Site Recovery Manager Server를 업그레이드한 후 vSphere Replication을 설치하면 이 확인 작업이 수행되지 않아 버전이 호환되지 않을 수 있습니다. Site Recovery ManagervSphere Replication의 버전이 서로 호환되지 않으면 vSphere Web Client가 작동을 중지합니다. vSphere ReplicationSite Recovery Manager의 버전 간 호환성에 대한 자세한 내용은 vCenter Site Recovery Manager 5.8 호환성 매트릭스(https://www.vmware.com/support/srm/srm-compat-matrix-5-8.html)의 vSphere Replication 요구 사항을 참조하십시오.

  • 기존 vSphere Replication 장치가 사이트에 있는 경우에는 올바른 버전으로 업그레이드하거나 두 vCenter Server 인스턴스에서 등록을 취소한 후에 Site Recovery Manager를 업그레이드해야 합니다. Site Recovery ManagervSphere Replication의 버전이 서로 호환되지 않으면 vSphere Web Client가 작동을 중지합니다. 호환되지 않는 버전의 vSphere Replication 등록 취소를 참조하십시오.

  • 외부 데이터베이스에서 내장된 데이터베이스로의 데이터 마이그레이션은 지원되지 않습니다. 내장된 데이터베이스를 백업하는 방법에 대한 자세한 내용은 내장형 vPostgres 데이터베이스 백업 및 복원을 참조하십시오.

  • 중요:

    복구 계획에 보류 중인 정리 작업이 없는지를 확인하고 Site Recovery Manager가 보호하는 가상 시스템에 대한 구성 문제가 없는지도 확인합니다.

    • 모든 복구 계획이 준비 상태입니다.

    • 모든 보호 그룹의 보호 상태가 정상입니다.

    • 보호 그룹에 있는 모든 개별 가상 시스템의 보호 상태가 정상입니다.

    • 모든 보호 그룹의 복구 상태가 준비입니다.

  • 기존 설치에서 고급 설정을 구성한 경우 업그레이드 전에 구성한 설정을 기록해 둡니다.

  • Site Recovery Manager를 업그레이드할 때 로컬 및 원격 vCenter Server 인스턴스가 실행 중이어야 합니다.

  • 한 사이트의 모든 vCenter Server 구성 요소와 Site Recovery Manager를 업그레이드한 후에 다른 사이트의 vCenter ServerSite Recovery Manager를 업그레이드합니다.

  • Site Recovery Manager 설치 파일을 Site Recovery Manager를 업그레이드할 시스템의 폴더로 다운로드합니다.

  • Site Recovery Manager Server를 설치할 Windows 시스템에서 보류 중인 재부팅이 없는지 확인합니다. Windows 업데이트 자동 설치를 포함하여, 실행 중인 다른 설치 작업이 없는지 확인합니다. 재부팅이 보류 중이거나 설치 작업이 실행 중이면 Site Recovery Manager Server 설치가 실패할 수 있습니다.

프로시저

  1. 데이터베이스 소프트웨어에서 제공하는 도구를 사용하여 Site Recovery Manager 데이터베이스를 백업합니다.
  2. vCenter Server를 업그레이드합니다.

    Site Recovery Manager 5.8.0에는 vCenter Server 5.5 업데이트 2가 필요합니다. vCenter ServerSite Recovery Manager 5.8 업데이트 릴리스 간 호환성에 대한 자세한 내용은 vCenter Site Recovery Manager 5.8 호환성 매트릭스(https://www.vmware.com/support/srm/srm-compat-matrix-5-8.html)의 vCenter Server 요구 사항을 참조하십시오.

    중요:

    Inventory Service 및 vCenter Server 자체를 포함하여 vCenter Server의 모든 구성 요소를 업그레이드해야 합니다.

  3. vSphere Web Client 서버를 업그레이드합니다.

    Site Recovery Manager 5.8이 작동하려면 적절한 버전의 vSphere Web Client가 설치되어 있어야 합니다. Site Recovery Manager 5.8은 Windows용 vSphere Client를 지원하지 않습니다.

  4. vSphere Replication를 업그레이드합니다.

    Site Recovery Manager 5.8.0에는 vSphere Replication 5.8.0이 필요합니다. vSphere Replication을 업그레이드할 수 없는 경우 vCenter Server에서 vSphere Replication 장치의 등록을 취소해야 합니다.